
COOL4Ed ACCESSIBILITY 
CHECKPOINTS

METHODS FOR WORD FORMAT
(NONASSISTIVE TECHNOLOGIES)



Accessibility Checkpoints
1. Accessibility 

Documentation
2. Text Access
3. Text Adjustment
4. Reading Layout
5. Reading Order
6. Structural 

Markup/Navigation
7. Tables

8. Hyperlinks
9. Color and Contrast

10. Language
11. Images
12. Multimedia
13. Flickering
14. STEM
15. Interactive Elements



How to access texts

STEPS:
1. Visit Cool4Ed eTextbook Reviews site @ http://www.cool4ed.

org/reviews.html



How to access texts

STEPS:
1. Visit Cool4Ed eTextbook Reviews site @ http://www.cool4ed.

org/reviews.html
2. Select desired titles
3. Search for preferred formats
4. Download text

http://www.cool4ed.org/reviews.html
http://www.cool4ed.org/reviews.html
http://www.cool4ed.org/reviews.html


How to access texts

STEPS:
2. Select desired titles



How to access texts

3. Search for preferred format and download text



Formats

Online texts are available in 
various formats and should be 
evaluated based on the following 
rankings:

1. EPUB3
2. HTML
3. Microsoft Word 
4. PDF



Formats

In other words, EPUB3 is ideal, 
but if it is not available, we 
move down the list and search 
for the next available format

4. Download textbook or open 
link (if applicable) (HTML)



Formats

Note: This is an OpenStax 
text. Although EPUB3 isn’t 
listed, it is available!

To determine if there is an 
EPUB3 format for OpenStax 
texts, additional navigation is 
required.



How to access texts

From the “Web View” select “Get This Book!”



How to access texts

Now you can download the EPUB file!

Note: At the time of this writing, only 
OpenStax texts have been found to 
need additional navigation. All other 
texts have been found to clearly list 

out all available formats.



Checklist

All information obtained from textbook evaluation will be entered 
into checklists:



Checklist

For every book, enter the following:
• Content area
• Name of book
• Format (i.e., EPUB, HTML, Word, or PDF)
• OS used (e.g., Microsoft; Windows)
• For EPUB, Word, and PDF formats: Total number of pages 
(obtained from Word or PDF format preferably, if available)

• For HTML only: Total number of chapters 

Note: Only Windows 
will be used for 

analysis until Apple 
equivalents are 
decided upon.



Checklist

Example for the EPUB format of Introductory Statistics (PDF 
version has 863 pages)

Select content type 
from dropdown list

Enter name of 
book in its entirety

Select format and OS – note: each 
format has a different checklist Only for HTML

https://openstaxcollege.org/textbooks/introductory-statistics/get


Checklist

Note: When certain information is entered such as the number 
of pages or number of chapters, certain information in the 
checklist is updated: 



Checklist

This information is based upon predetermined values for the 
amount of information that needs to be evaluated. You only 
need to round up to the next page count (or link count).

173 pages
87 pages
87 pages

173 pages
173 pages



Checklist

The percentages used are included in this presentation, but that 
is only for your reference – the checklist will fill out this 
information for you!

173 pages
87 pages
87 pages

173 pages
173 pages



Skills Commons Accessibility Checkpoints

All information obtained from textbook evaluation will be entered 
into the checkpoints document:

Enter info 
such as the 
pages you 
evaluated 
here as well.



Pass, Fail, or N/A?
• Evaluate material based on the amount of material 

included in the checklist

• Example: Evaluate 10 links for flickering
7 / 10 links - PASS
6/10 links - FAIL

N/A cannot be used here!
 



• Ratings are on a scale of 1-10

Ratings

1 5 10
Fail Pass

• Failure to meet a checkpoint (Fail) should not be rated 
above a 7

• Meeting a checkpoint (Pass) should not be rated below a 7

7

|



WORD



WORD Evaluation Requirements

OS 
• Windows OS (XP or above)

Require Downloading
• Microsoft Word 2010+
• Color Contrast Analyzer- CCA (Download)

http://www.paciellogroup.com/resources/contrastanalyser/


1. Accessibility Documentation

For the textbooks’ organizations, find the following:
☑ URL to formal Accessibility Policy
☑ URL to accessibility statements
☑ URL to Accessibility Evaluation Report



2. Text Access

☑ The text of the digital resource is available to assistive 
technology that allows the user to enable text-to-speech 
(TTS) functionality 

◉ Amount of Material to Be Evaluated

*** Sample 5 pages ***



STEPS:

1. Open file with Microsoft Word

2. Activate Speak (Please refer to Speak toolbar slide 
on the next page)

3. Highlight areas you would like Speak to read out 
loud > Click on Speak icon. 

2. Text Access

◉ Amount of Material to Be Evaluated
*** Sample 5 pages ***



2. Text Access (Activate Speak toolbar)
STEPS:
1. Click on “Customize quick access toolbar” icon > More commands



2. Text Access (Activate Speak toolbar)
STEPS:
2. Select “All commands” 

from drop down menu > 
find “Speak” > Click 
“Add” > “OK”

3. Speak should show up 
on your toolbar



3. Text Adjustment (Size)

☑ The text allows the user to adjust the font size



3. Text Adjustment (Size)
STEPS:
1. Open file with Microsoft Word
2. Highlight text > use Grow Font or Shrink Font icon in toolbar.

◉ Amount of Material to Be Evaluated
*** Sample 1 page ***



3. Text Adjustment (Color)
☑ The text allows the user to adjust the font/background 

color



3. Text Adjustment (Color)
STEPS:
1. Open file with Microsoft Word
2. Highlight text > use Font Color icon in toolbar to check for 

color adjustment for text font.
3. Click on the Page Layout tab > use Page color in toolbar to 

check for color adjustment for background.

◉ Amount of Material to Be Evaluated*** Sample 5 pages***



4. Reading Layout (reflow)
☑ Text of the digital resource is compatible with assistive 

technology that allows the user to reflow the text by 
specifying the margins and line spacing

 



4. Reading Layout (reflow)

◉ Amount of Material to Be Evaluated *** Sample 1 page ***

STEPS:
1. Open file with Microsoft Word
2. Use Zoom bar (bottom right corner) to zoom in and out to 

check for reflow.



4. Reading Layout (# of pages)
☑ If the digital resource is an electronic alternative to 

printed materials, the page numbers correspond to the 
printed material

***Compare pages from word to printed materials or PDF 
version of the book if applicable, sample 3 pages***



5. Reading Order

☑ Reading order for digital resource content logically 
corresponds to the visual layout of the page when 
rendered by assistive technology 



5. Reading Order
STEPS:
1. Open file with Microsoft Word
2. Locate 5 pages ( include page # in the reports) that 

contains a more complicated layout
3. Use the Speak function to check if the reading order is 

logical (please refer to checkpoint #2 for instructions on 
Speak)

◉ Amount of Material to Be Evaluated
*** Sample 5 pages ***



6. Structural Markup / Navigation

☑ The text of the digital resource includes markup (e.g. 
tags or styles) that allows for navigation by key 
structural elements (chapters, headings, pages) using 
assistive technology 

☑ The text of the digital resource includes markup for 
bullets and numbered lists that is compatible with 
assistive technology



☑ If the text of the digital resource is delivered within an 
ebook reader application, a method is provided that 
allows users to bypass the reader interface and move 
directly to the text content that is compatible with 
assistive technology 

6. Structural Markup / Navigation



6. Structural Markup / Navigation
• Microsoft Word: 

Accessibility Checker
1. Open the file in 

Microsoft Word
2. Select File > Info > 

Check for Issues > 
Check Accessibility



6. Structural Markup / Navigation
• Microsoft Word: Accessibility Checker
• Results will pop up on the right hand 

side of the document.
• If “Unable to run the Accessibility 

Checker” = Fail (Document not format 
correctly) 

• Please refer to Rules used by the 
Accessibility Checker for Office for 
detail on the rules.

https://support.office.com/en-us/article/Rules-used-by-the-Accessibility-Checker-651e08f2-0fc3-4e10-aaca-74b4a67101c1
https://support.office.com/en-us/article/Rules-used-by-the-Accessibility-Checker-651e08f2-0fc3-4e10-aaca-74b4a67101c1


7. Tables

☑ Data tables include markup (e.g. tags or styles) that 
identifies row and column headers in a manner that is 
compatible with assistive technology 



7. Tables
• Microsoft Word: 

Accessibility Checker
1. Open the file in 

Microsoft Word
2. Select File > Info > 

Check for Issues > 
Check Accessibility



7. Tables
• Microsoft Word: Accessibility Checker
• Results will pop up on the right hand 

side of the document.
• If “Unable to run the Accessibility 

Checker” , additional manual check is 
required.

• Please refer to Rules used by the 
Accessibility Checker for Office for 
detail on the rules.

https://support.office.com/en-us/article/Rules-used-by-the-Accessibility-Checker-651e08f2-0fc3-4e10-aaca-74b4a67101c1
https://support.office.com/en-us/article/Rules-used-by-the-Accessibility-Checker-651e08f2-0fc3-4e10-aaca-74b4a67101c1


7. Tables
• Additional Manual Check
STEPS:

1. Select a table in the text
2. Activate the Speak function (please refer to Checkpoint #2)
3. Repeat the steps to check for 5 tables 

*** Sample 5 tables ***



8. Hyperlinks
☑ Functionality: Links (e.g. website or email addresses) within 

the text of the digital resource are rendered as active 
hyperlinks in a manner that allows them to be detected and 
activated with assistive technology 

☑ Descriptive: The link is descriptive enough for the users to 
know where the link will take them. If the link appears as an 
URL = fail this sub category.

☑ Checking for both in-book links and live hyperlinks



8. Hyperlinks (in-book)
• Microsoft Word: Accessibility Checker
• Results will pop up on the right hand side of 

the document.
• Functionality: Test out the link by physically selecting it
• Descriptive link: Look for Warnings “Hyperlink text is meaningful”
• If “Unable to run the Accessibility Checker” , additional manual 

check is required for descriptive link.

• Please refer to Rules used by the Accessibility 
Checker for Office for detail on the rules.

https://support.office.com/en-us/article/Rules-used-by-the-Accessibility-Checker-651e08f2-0fc3-4e10-aaca-74b4a67101c1#__hyperlink_text_is
https://support.office.com/en-us/article/Rules-used-by-the-Accessibility-Checker-651e08f2-0fc3-4e10-aaca-74b4a67101c1
https://support.office.com/en-us/article/Rules-used-by-the-Accessibility-Checker-651e08f2-0fc3-4e10-aaca-74b4a67101c1
https://support.office.com/en-us/article/Rules-used-by-the-Accessibility-Checker-651e08f2-0fc3-4e10-aaca-74b4a67101c1


8. Hyperlinks (in-book)
• Additional Manual Check for descriptive links.
STEPS:

1. Locate and select in-book links in the text
2. Activate the Speak function (please refer to Checkpoint #2)
3. Check if the link has a descriptive name (both through Speak 

and visually)

◉ Amount of Material to Be Evaluated *** Sample 30 in-book links ***
10 from the beginning of the book
10 from the middle of the book
10 from the end of the book

Ex. Links that takes you to a certain chapter



8. Hyperlinks (Live)

STEPS:
Locate and select when you find a live 
hyperlink (Check for functionality and 
descriptive link at the same time)

◉ Amount of Material to Be Evaluated
*** Sample 20 website hyperlinks ***

Hyperlink that takes you somewhere outside of the book
Ex. Links to a live website



9. Color & Contrast (Color Redundancy)
☑ Color redundancy (information is not conveyed by color 

alone) needs to be checked manually 

◉ Amount of Material to Be Evaluated

*** Sample 5% of the pages ***



☑ The visual presentation of text and images of text in the digital 
resource has a contrast ratio of at least 4.5:1 

STEPS:
1. Download Colour Contrast Analyzer Tool 
2. Open the document you want to evaluate
3. Open the application
4. Make sure you are in the Result --Luminosity mode.
5. Click the Foreground eye dropper tool, hover over and click the 

foreground color to select it.
6. Click the Background eye dropper tool, hover over and click the 

background color.
7. Check and compare the ratio to 4:5:1

9. Color & Contrast (Contrast Ratio)

http://www.paciellogroup.com/resources/contrastanalyser
http://www.paciellogroup.com/resources/contrastanalyser
http://www.paciellogroup.com/resources/contrastanalyser


Color & Contrast (Contrast Ratio)
Colour Contrast Analyzer 
(CCA)

1. Download Colour 
Contrast Analyzer Tool 

2. Open the document 
you want to evaluate

3. Open the application

http://www.paciellogroup.com/resources/contrastanalyser
http://www.paciellogroup.com/resources/contrastanalyser
http://www.paciellogroup.com/resources/contrastanalyser
http://www.paciellogroup.com/resources/contrastanalyser
http://www.paciellogroup.com/resources/contrastanalyser


Color & Contrast (Contrast Ratio)
4. Make sure you are in 

the Result --
Luminosity mode.

5. Click the Foreground eye 
dropper tool, hover over 
and click the foreground 
color to select it.



Color & Contrast (Contrast Ratio)
6. Click the Background eye 

dropper tool, hover over 
and click the background 
color.

7. Determine if the text is 
greater than 18 points (e.g. 
Header).
Small text: Check under “Text”
Large text (18+): Check under 
“Large text”

◉ Amount of Material to Be Evaluated
*** Sample 5% of the pages ***



10. Language

☑ The text of the digital resource includes markup that 
declares the language of the content in a manner that is 
compatible with assistive technology

☑ If the digital resource includes passages in a foreign 
language, these passages include markup that declares 
the language in a manner that is compatible with 
assistive technology 



STEPS:
1. Locate the book > right click > Properties

10. Language



2. Select “Detail” and scroll down until you see “Language”
3. Check if the language of the book is indicated next to 

“Language”, if not, mark as failed instead of N/A.

10. Language



11. Images
☑ Non-decorative images have alternative text that is 

compatible with assistive technology (or is rendered by an 
application such as a browser, media player, or reader that 
offers this functionality) 

☑ Decorative images are marked with null alternate text or 
contain markup that allows them to be ignored by assistive 
technology 

☑ Complex images, charts, and graphs have longer text 
descriptions that are compatible with assistive technology 



11. Images
• Microsoft Word: 

Accessibility Checker
1. Open the file in 

Microsoft Word
2. Select File > Info > 

Check for Issues > 
Check Accessibility



11. Images
• Microsoft Word: Accessibility Checker
• Results will pop up on the right hand side 

of the document.
• Look for violation of rule “All objects have 

alternate text”.
• If “Unable to run the Accessibility Checker” 

, additional manual check is required.
• Please refer to Rules used by the 

Accessibility Checker for Office for detail 
on the rules.

https://support.office.com/en-us/article/Rules-used-by-the-Accessibility-Checker-651e08f2-0fc3-4e10-aaca-74b4a67101c1
https://support.office.com/en-us/article/Rules-used-by-the-Accessibility-Checker-651e08f2-0fc3-4e10-aaca-74b4a67101c1


◉ Check manually: Make sure the descriptions for the images 
are descriptive enough for both non-decorative images and 
complex images.

◉ Amount of Material to Be Evaluated for non-decorative and 
complex images:
*** Sample 10 images each***

◉ Rule of thumb: if the image cannot be described in one 
sentence, it’s complex!

11. Images (Additional Manual Check)



12. Multimedia
☑ A synchronized text track (e.g. open or closed captions) 

is provided with all video content
☑ A transcript is provided with all audio content
☑ Audio/video content is delivered via a media player that 

is compatible with assistive technology



12. Multimedia

1. Check for Tagged Multimedia in Results
2. Manual Check for synchronized text and 

transcript.



12. Multimedia (Synchronized Text)
1. Find multimedia
2. Search for availability of a text track (e.g., CC)



12. Multimedia (Transcript)
1. Find multimedia
2. Search for availability of a transcript



12. Multimedia (Transcript)



12. Multimedia
◉ Amount of Material to Be Evaluated

*** Sample a minimum of three videos, if applicable***



13. Flickering
☑ Resources should not contain anything that flashes more 

than three times in any one-second period

***If there is no flickering content, PASS the checkpoint***



14. STEM

STEM: Science, Technology, Engineering, and Math

☑ STEM content is marked up in a manner that is 
compatible with assistive technology 



☑ The resource conveys both the notation (presentation) 
and meaning (semantics) of the STEM content

STEPS:
1. Manually check that the following have a description 

that conveys notation and meaning
• Figures
• Graphs
• Equations/Tables

14. STEM



Manually check that all 
figures, graphs, and 
tables have a description 
that conveys notation and 
meaning

14. STEM



Labels, descriptions, or tags should be 
descriptive

14. STEM



For BOTH Markup and Notation:
1. Select a STEM content in the text
2. Activate the Speak function (please refer to Checkpoint #2)
3. Use the Speak function to read the current page 
4.  Repeat the steps to check for 10 STEM content in each sub-section 

14. STEM

Did read-out-loud 
read this correctly?



15. Interactive Elements
☑ Keyboard

Interactive elements allow for keyboard-only operation 
WITH and WITHOUT assistive tech

***Mark N/A in the accessibility checkpoint (.xsls) and Skills 
Commons Checkpoint (.docx) if the text contains no 
Interactive Elements for all subcategories under checkpoint 
15***



15. Interactive Elements
STEPS:
• Without assistive technology, use the TAB key to 

navigate the menu
• Items that are selected will have a box around the link 
• Use the ENTER key to select a link or other item



☑ Markup
Each interactive element conveys information to 
assistive technology regarding the element’s
☑ name
☑ type
☑ status

15. Interactive Elements



☑ Text prompts
The following are conveyed with assistive technology:

☑ Instructions
☑ Prompts
☑ Error messages

How to:
Use Tab key to activate the interactive elements and check 
if you receive any text prompts.

15. Interactive Elements


